Cloudmark Continually Disconnects from Outlook

Please post issues or questions about installing Cloudmark DesktopOne to this forum.
SBNL
Posts: 1
Joined: Sun Nov 01, 2015 2:44 pm

Cloudmark Continually Disconnects from Outlook

Postby SBNL » Tue Nov 29, 2016 3:40 pm

I am running the latest versions of Windows 10 and Outlook 2016. The problem I am having is that Cloudmark is constantly disconnecting from Outlook and the spam filtering is no longer active and working. The DesktopOne toolbar is there, I can click "Block" and the email is filtered/moved to the spam folder. But, it is no longer automatic, filtering is not working unless I click "Block". When I close Outlook and re-open it, DesktopOne toolbar is gone from Outlook. I then have to open the Cloudmark DesktopOne app and use the "add another account" to re-connect Outlook and Cloudmark. This is aggravating and a serious problem for me. Why does Cloudmark disconnect? How do I resolve this? I have completely uninstalled Cloudmark and tried again from scratch but this does not have any affect.

Thanks,
Nils

CS2
Support Member
Support Member
Posts: 1720
Joined: Mon Apr 26, 2004 7:30 am
Contact:

Re: Cloudmark Continually Disconnects from Outlook

Postby CS2 » Tue Nov 29, 2016 9:36 pm

Cloudmark Support

The Cloudmark forum is a community-supported resource where members help each other find answers to their questions. Cloudmark Customer Service regularly patrols the Cloudmark forums, but does not respond to all customer questions.


Return to “Install Issues”

Who is online

Users browsing this forum: No registered users and 1 guest

cron